ID do artigo: 000088317 Tipo de conteúdo: Compatibilidade Última revisão: 20/05/2022

Erro encontrado em "Versão Python sem suporte" ao instalar Intel® Distribution de OpenVINO™ kit de ferramentas

Ambiente

Python 3.10.0

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumo

Versão Python suportada para Distribuição Intel® do kit de ferramentas OpenVINO™.

Descrição

Ao instalar o Intel Distribution do OpenVINO™ Toolkit, o erro recebido: Python 3.10.0.ECHO is off. Unsupported Python version. Please install Python 3.5 (64-bit) or higher from https://www.python.org/downloads/

Resolução

A versão Python suportada é de Python 3.6 - 3.8 (64 bits).

Outras informações

Consulte os requisitos do sistema no Intel® Distribution do OpenVINO™ de tempo de execução do kit de ferramentas.

Produtos relacionados

Este artigo aplica-se a 2 produtos

O conteúdo desta página é uma combinação de tradução humana e por computador do conteúdo original em inglês. Este conteúdo é fornecido para sua conveniência e apenas para informação geral, e não deve ser considerado completo ou exato. Se houver alguma contradição entre a versão em inglês desta página e a tradução, a versão em inglês prevalecerá e será a determinante. Exibir a versão em inglês desta página.