ID do artigo: 000089237 Tipo de conteúdo: Mensagens de erro Última revisão: 20/05/2022

Erro: "ImportError: libpython3.9.so.1.0: Não é possível abrir arquivo de objeto compartilhado" ao implantar OpenVINO™ toolkit via Heroku*

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumo

Etapas para adicionar suporte para dependências baseadas em apt para implantar OpenVINO™ Toolkit via Heroku

Descrição

Não é possível implantar OpenVINO™ Toolkit via Heroku:

ImportError: libpython3.9.so.1.0: não é possível abrir arquivo de objeto compartilhado: nenhum arquivo ou diretório

Resolução

Produtos relacionados

Este artigo aplica-se a 2 produtos

O conteúdo desta página é uma combinação de tradução humana e por computador do conteúdo original em inglês. Este conteúdo é fornecido para sua conveniência e apenas para informação geral, e não deve ser considerado completo ou exato. Se houver alguma contradição entre a versão em inglês desta página e a tradução, a versão em inglês prevalecerá e será a determinante. Exibir a versão em inglês desta página.