Ir para o conteúdo principal
Base de conhecimentos do suporte

Mensagem de erro: "A conta de usuário do provedor de identidade não existe no tenant 'Intel Corporation'... é necessário adicionar uma conta..."

Tipo de conteúdo: Documentação e informações do produto   |   ID do artigo: 000094088   |   Última revisão: 23/02/2026

Descrição

Mensagem de erro encontrada:

  • User account from identity provider does not exist in tenant "Intel Corporation" and cannot access the application in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure active directory account.
  • More information required. Your organization needs more information to keep your account secure.

Resolução

Possíveis causas:

  • Você recentemente mudou seu e-mail ou alguma outra alteração no perfil da sua empresa?
  • Você configurou sua autenticação antes de 2023?
  • Você pode receber esse erro se tentar acessar um programa no qual não se inscreveu.

Se alguma das ações acima ocorreu, a Intel precisará redefinir seu status de resgate. Isso significa que você receberá um link de convite e, com isso, configurará sua MFA novamente. Isso atualizará nosso tenant e eliminará esse erro.

Entre em contato com Intel Customer Support para obter assistência e forneça a captura de tela do endereço de erro e e-mail.

Avisos legais

O conteúdo desta página é uma combinação de tradução humana e por computador do conteúdo original em inglês. Este conteúdo é fornecido para sua conveniência e apenas para informação geral, e não deve ser considerado completo ou exato. Se houver alguma contradição entre a versão em inglês desta página e a tradução, a versão em inglês prevalecerá e será a determinante. Exibir a versão em inglês desta página.